Jump to content

Carl Edman

  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I originally asked it over a year ago and the workaround by @Bryce has worked since then. However, recently Windows Update upgraded to a new version of Windows 10 and the issue which I had forgotten about arose again. And, sure enough, the update appears to have re-enabled the disabled "HID-compliant game controller". I'll disable it again and expect that things will work ok again. The reason I reply here is to resurface the issue because I find it hard to believe that it hasn't been fixed or addressed since then. Are there any plans to?
  2. Thanks, @Bryce! This actually worked. Sorry for misunderstanding your advice originally as disabling the mouse completely. I wish that one could easily disable/reenable this by mouse mode. Unfortunately setting "Game Controller Type" in the Swiftpoint Settings to "None" does not work.
  3. Thanks for the suggestion, @Bryce! Unfortunately it won't quite work as I need to move the mouse cursor over the desktop icon of the game before I disable/unplug it. Then I can just hit return to start the game (and plug the mouse right back in after the game starts).
  4. Any update on this? I still have the same problem with the same games. The only thing that works is unplugging the Z-Mouse every time I play one of these games. You can even plug it right back in after the game starts and the controller will work, but this is inconvenient. I'd hate to wear out the Z-Mouse USB socket by pulling it out and replugging it in several times a day. PS: I do use the latest public driver updated just today.
  5. No, not every game. For example, it doesn't happen with Legend of Heroes: Trails of Cold Steel 1, but it does happen with LOH: TCS 2. Also I don't think that the problem is compatibility with the Steam Controller because if I unplug the Z Mouse before starting LOH: TCS 2, it works just fine with the Steam Controller without any other configuration changes.
  6. In many, but not all, games I play with controller support, having the Z-Mouse plugged-in blocks recognition of my actual game controller (a Steam Controller in my case). Two things which do not help: 1. Changing the "Game Controller Type" in the Swiftpoint configuration panel to "None". 2. Changing the priority in the "Set up USB Game Controller" configuration panel. The only thing that works is unplugging the Z-Mouse before starting the game. Which is inconvenient. Any advice?
  • Create New...