Jump to content
Cassiopeia

Prevent autostartup maximized window

Recommended Posts

Hi,

every time I log in into Windows, the driver configuration window pops up maximized. Is there any option to have the driver windows not do this?

Furthermore I add my voice for automatic profile switching.

Thank you

Chris

Share this post


Link to post
Share on other sites

@Cassiopeia You can prevent the driver window from popping up on startup by clicking on the main driver menu at the top left of the driver window and selecting "View Introduction Videos". From there just un-check the "Show this message again on startup" checkbox at the bottom of the pop-up then close it.

After this the driver will still launch at start-up, but will remain minimized to the system tray until you open it (unless there is a driver update).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×