Jump to content
  • 0
Sign in to follow this  
latexyankee

Profile setting not overriding Gaming Gestures

Question

I have my Battlefield profile under Gamin Gestures. I cannot get the tilt to override the GG setting in one instance.

 

I want left/right tilt to do NOTHING for the profile. But it still vibrates and performs the gaming gestures command. I have set the tilt command to "do nothing" still vibrates. I set the L/R tilt to vibrate 0% for 0 sec....still vibrates at 25% as the Gaming Gestures profile suggests. IF I set the profile to specif output it will override but I cant seem to disable it without editing the master profile.

 

The tilt throws me off in fast paced games so I'm trying to go without it. Any Help?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

@latexyankee I think I know what might be happening here. 

The inheritance/overriding system for tilt inputs works a little different than for other buttons. When you override the tilt mappings in a sub profile the two left and right tilt inputs will only override their parents mappings if they are set to the same angle as they are in the parent profile.

This exception is what allows config mode to work in all profiles. (If you created a Tilt Right 25° mapping in one of your profiles config mode would stop working on that profile.)

So if you update the tilt left and right 1.5° mappings in the gaming analog profile so that their Angle and Noise values match your Battlefield profile, your Battlefield settings will override them correctly.

 

Share this post


Link to post
Share on other sites
  • 0

@Bryce

Awesome response as always, will try this tomorrow when I have some free time to actually PLAY something! I've been so busy in the month I got my Z I've only used it twice. Is there any update on the Xinput progress? I did get a new driver but didn't check release notes. Will do that now.

Share this post


Link to post
Share on other sites
  • 0

Wow I did not know this either but it does make sense as to why I was having issues. I ended up changing my global tilt angle for config mode to 50° which I actually like better. To make this a bit more user friendly would it be possible to show this information in the All Mappings view? If you do add it please  add some indication that this is being inherited from global.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×