Jump to content
Avernal

"Switched to Public channel based on token entered." - loop whenever Swiftpoint driver launched, as of this morning

Recommended Posts

Hi, guys - I'm having an issue with the Swiftpoint as of starting my PC today. I get a pop-up dialog stating that it "Switched to Public channel based on token entered." which if you click OK on, gives you a split second of seeing the driver software having a second pop-up stating the "Current driver is up to date" before looping back to the first message again. It cannot be dismissed and keeps looping until you forcibly end the Swiftpoint software.

Can anyone help me as to why this is happening and how to fix it? I've already tried temporarily removing my preferences/config file from the Swiftpoint directory under Appdata which didn't help - I'd reinstall the driver also but the download link on the website leads to a broken page with no links.

public_channel.jpg

Share this post


Link to post
Share on other sites

This issue persisted through several restarts yesterday and meant I couldn't use the Z's software at all - this morning the error seems to have gone away and the driver has loaded correctly, which makes me believe it was a remote issue to do with the driver update function.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×