Jump to content
smy

Mac installation

Recommended Posts

Initially worked on Mac (Mojave) with a couple of simple configurations for specific work software. I then connected to a PC to try with other work software with a couple of simple configurations and also worked. I think PC asked me to update firmware (system now says 1.2.54.0). 

Reconnected to Mac (latest Mojave) and I cannot get it to work. When I try to start driver I receive message “Mouse has newer firmware. The connected mouse already has a newer version of the firmware. Please update driver”. Cannot get any further. 

I have downloaded driver again, updated BTT, tried to reset mouse, etc. 

Advice appreciated. Thank you. 

Share this post


Link to post
Share on other sites

According to their Mac driver package, you need to re-flash the firmware with the config that came with the Mac driver package. The profile provided with the Mac driver package have a special mapping that only works with the BTT config they provided, other settings will need adjustments to the BTT config.

Damir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×