Jump to content

Swiftpoint GT on Mac OS Mojave 10.14.3

Recommended Posts


I recently bought Mac mini and having a Swiftpoint GT as my only bluetooth mouse I started using it with it. It works well on the basic tasks as well as the basic functions of the stylus. However recently I tried the more advanced functions like stylus gestures but they didn't worked for me. Like:

1. Tilt + scroll: for mission control and launchpad

2. Tilt + rear button: for moving between the fullscreen apps.

I have installed the Swiftpoint Manager and have been given it full rights in the Privacy section on my Mac.

Share this post

Link to post
Share on other sites

I managed to fix the problem. It turned out one of my installed third-party application, namely Remote Mouse has been interfering with the settings of the other bluetooth devices. When I removed its rights from the privacy section of setting the stylus gesture functions have started working again.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...