Jump to content

Recommended Posts

  • 1 month later...


TeoX, did you ever get yours working? I have the same exact issue. I tried to get it working for over an hour and its difficult to even get the configure function to work. When I do the stylus + scroll Left/Right Gesture worked for about 60 seconds, then never worked again. Swiftpoint Manager also does not get the problem solved for me. I love using this mouse and its sad to not have a functionality that I use ALL the time. I hope this can get fixed soon. 

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...